ИСКРА ИСА-160

Ответить
  • Автор
  • Сообщение
Не в сети
Аватара пользователя
Администратор
Сообщения: 86
Зарегистрирован: 16 мар 2019, 22:58

ИСКРА ИСА-160

Сообщение Wolf_Tomash » 25 сен 2019, 10:04

Информацию нашёл на сайте tehnodoka.ru Первое по блоку питания помогло с сварочным ИСА-200

Неисправность: не включается
Диагностика и содержание ремонта:
- вышли из строя R010(22 Ом), R011(47 Ом), R013(1,2 Ом), всё заменил, U1(UC3842BN) заменил на TL3842P - включил, заработало, на выходе +-73В

ИСКРА ИСА-160, частично подходит схема с Ресанта-250, а именно блок питания Неисправность: не включается, отключилась во время работы
Диагностика и содержание ремонта:
- сгорел R04(100), D08(ER2D), D015(HER207), всё заменил - включил, заработало, на выходе +-73В,
проработала где-то 2-3 минуты и опять вырубилась ...
- опять сгорели R04(100), D08(ER2D), D015(HER207), стал проверять дальше, заменил
C014(4,7нФ 630В, реально было 4,4нФ), D010(BA159)-заменил на всякий случай на BYV26E(родного не было), заменил C019(470пФ, реально было 100пФ), C022(1000пФ, реально было 600пФ), C021(470пФ, реально было 300пФ) - включил сварку, на выходе +-73В, через 3 минуты работы что то "засвистело", послушал ... свистит какой-то транс, какой непонятно, выключил
- решил поменять U1(UC3842) - не помогло, включил, свист начался сразу ... начал "простукивать" плату и трансы, после стучания по силовому трансу свист почти стих!
пропаял плату: трансформаторы, силовые диоды и транзисторы, включил, тишина, проработала
15 минут на холостом ходу, всё нормально, поварил немного - варит без проблем.

Другой вариант сварки ИСКРА ИСА-160
Фото
1.jpg
2.jpg
1549818452_1477226371_elektropribor_iskra_isa-160_vv_3.jpg
Неисправность: не включается
Диагностика и содержание ремонта:
- вышел из строя(пробит) один силовой транзистор FGH40N60 (их там два, второй звониться как вроде живой), а также в обрыве(сгорело) сопротивление 15 Ом которое стоит в управлении(Б) этого транзистора - всё заменил не помогло
- проверил осцилографом на входе транзисторов нет сигнала, на плате управления сигнал должен выходить с 11-й ноги KA3525A - его нет! Почитал литературу, форумы ... проверяем КА3525А:
на 11-й ноге - тишина, на 5-й есть пила, на 9-й +0,8В а должно быть около 5-ти вольт,
на остальных ногах напруги в норме, проверил диоды идущие от 9-й ноги КА3525А к 7-й ноге
LM293 - они в норме!
- попробовал подать +-30В на клеммы куда подключаются силовые кабеля (резак и масса)
и о чудо м/сх КА3525А запустилась!!! на 11-й ноге появился сигнал _П_П_П_ (во время измерения
разъём идущий от транса к базе силовых ключей был отсоединён), на 9-й ноге появилось +5В.
Значит что? Проблема в силовой части!!! Транзисторы, диоды и т.д. Проверяем эту версию путём замены обоих транзисторов FGH40N60 (до этого я заменил только один), т.к. в наличии FGH40N60 у меня нет, поставил вместо них RJH60F7(600V 90A), запустил ... сварка "запела"("засвистела"), меряю на выходе +-67В
Значит проблема была всё-таки в силовом транзисторе FGH40N60 который "звонился" как исправный,
но это оказалось не так!
Попробовал варить, варит без проблем!
Фото
4.jpg
5.jpg
6.jpg
Ответить

Вернуться в «Сварочные аппараты»